广告
广告
广告
广告
  1. 首页
  2. 股票学习

精准解盘主图指标 源码 通达信 贴图

今日股市行情(www.gupiaoxz.com)提示:您正在查看的是精准解盘主图指标 源码 通达信 贴图

自己用着还不错的通达信主图指标,趁端午节之际分,股市今日大跌的原因,享给大家! TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);

TYX4:=MA((C+L+O+H)/4,13);

TYX5:=EMA((C+L+O+H)/4,21);

{空心红}

STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;

STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;

{深绿}

STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;

STICKLINE(C,明天股票交易,<TYX5 AND C<O,C,O,3,0),COLOR005500;

STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR006600;

STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR007700;

{蓝}

STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;

STICKLINE(C>TYX5 AND C<O,C,O,3,0 ),COLORFF7700;

STICKLINE(C>TYX5 AND C<O,C,O,2,0 ),COLORFFAA22;

STICKLINE(C&,300135股票行情,gt;TYX5 AND C<O,C,O,1 ,0 ),COLORFFDD44;

{黄}

STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;

STICKLINE(C>TYX5 AND C>O,C,O,3,0 ),COLOR00AAFF;

STICKLINE(C>TYX5 AND C>O,C,O,2,0 ),COLOR00CCFF;

STICKLINE(C>TYX5 AND C>O,C,O,1,0 ),COLOR00EEFF;

{粉红}

STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;

STICKLINE(C>TYX4 AND C>O,C,O,3,0 ),COLORFF11FF;

STICKLINE(C>TYX4 AND C>O,C,O,2,0 ),COLORFF44FF;

STICKLINE(C>TYX4 AND C>O,C,O,1,0 ),COLORFF66FF;

{亮灰}

STICKLINE(C>TYX4 AND C<O,H,L,0,0),COLOR999999;

STICKLINE(C>TYX4 AND C<O,C,O,3,0),COLOR555555;

STICKLINE(C>TYX4 AND C<O,C,O,2,0),COLOR777777;

STICKLINE(C>TYX4 AND C<O,C,O,1,0),COLOR999999;

{深红}

STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;

STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR000099;

STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000BB;

STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000DD;

{涨跌停K线}

STICKLINE(HIG,分析下周股市行情,H=LOW AND CLOSE=O,亚太股份股票行情,PEN ,股票底部形态,AND (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,3,0) ,COLORRED;

STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,3,0) ,COLOR00FF00;

{突破}

STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),COLOR00CCFF;

海面:MA(C,60),COLORFFFFFF,NODRAW;

乘风:MA(C,8),COLORYELLOW,LINETHICK1,NODRAW;

破浪:EMA(C,21),LINETHICK2,COLORMAGENTA;

IF(破浪>海面,海面,DRAWNULL),COLORFFFFFF;

IF(乘风>=破浪,乘风,DRAWNULL),COLORYELLOW,LINETHICK1;

IF(乘风>破浪 AND 乘风<=REF(乘风,1),乘风,DRAWNULL),COLORCYAN,LINETHICK1;

IF(破浪<=REF(破浪,1),破浪,DRAWNULL),COLORGREEN,LINETHICK2;

AA:=COUNT(CROSS(EMA(C,21),MA(C,8)),30)=1;

BB:=COUNT(CROSS(EMA(C,21),MA(C,60)),30)=1;

CC:=REF(BARSLAST(AA AND BB),1);

DD:=CC AND CROSS(MA(C,8),EMA(C,21));

DRAWTEXT(DD,(LOW * 0.99),'←乘风'),COLOR80FFFF;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.itbriefingcenter.com/gupiaoxuexi/136361.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,今日股市行情不为内容负责。

标签: 精准解盘主图指标 源码 通达信 贴图    通达信公式下载    股票公式    今天的股市行情    漳泽电力股票行情    走势    如何了解股票行情