广告
广告
广告
广告
  1. 首页
  2. 股票学习

通达信顶部钝化副图指标 贴图

今日股市行情(www.gupiaoxz.com)提示:您正在查看的是通达信顶部钝化副图指标 贴图


DIF:100*(EMA(CLOSE,12)-EMA(CLOSE,26)),COLORWHITE,LINETHICK1;
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK1;
MACD:(DIF-DEA)*2,COLORSTICK;
金叉:=CROSS(DI,002455股票分析,F,DEA,第三股票行情,);
M1:=BARSLAST(金叉),NODRAW;
M2:=REF(BARSLAST(金叉),M1+1),NODRAW;
M3:=REF(BARSLAST(金叉),M2+M1+2),NODRAW;
CH1:=HHV(C,M1+1),NODRAW;
DIFH1:=HHV(DIF,M1+1),NODR,近10年股票行情,AW;
CH2:=REF(CH1,M1+1),NODR,澳洲股市行情,AW;
DIFH2:=REF(DIFH1,M1+1),NODRAW;
CH3:=REF(CH,股市突然大跌,2,M1+1),NODRAW;
DIFH3:=REF(DIFH2,M1+1),NODRAW;
PDIFH2:=IF(DIFH2>0,INTPART(LOG(DIFH2))-1,INTPART(LOG(-DIFH2))-1);
MDIFH2:=INTPART(DIFH2/POW(10,PDIFH2));
PDIFH3:=IF(DIFH3>0,INTPART(LOG(DIFH3))-1,INTPART(LOG(-DIFH3))-1);
MDIFH3:=INTPART(DIFH3/POW(10,PDIFH3));
MDIFT2:=INTPART(DIF/POW(10,PDIFH2));
MDIFT3:=INTPART(DIF/POW(10,PDIFH3));
直接顶背离:=(CH1>CH2 ) AND (MDIFT2<MDIFH2) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT2>=REF(MDIFT2,1);
隔峰顶背离:=(CH1>CH3 AND CH3>CH2 ) AND (MDIFT3<MDIFH3) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT3>=REF(MDIFT3,1);
顶部钝化:直接顶背离 OR 隔峰顶背离,NODRAW;
顶背离:((MDIFT2<REF(MDIFT2,1))*REF(直接顶背离,1)) OR ((MDIFT3<REF(MDIFT3,1))*REF(隔峰顶背离,1)),NODRAW;
STICKLINE(顶部钝化,DIF,DEA,1,0),COLORGREEN;
DRAWTEXT(TFILTER(顶背离,C>REF(CH1,1),1),DIF*1.12,'结构形成'),COLORGREEN;
DRAWICON(CROSS(DIF,DEA),DEA,36);
DRAWICON(CROSS(DEA,DIF),DEA,37);
MACDDIF:=IF(ABS(MACD)>ABS(DIF),MACD,DIF);
DRAWICON(REF(DIF,1)>REF(DIF,2) AND DIF<REF(DIF,1) AND DIF>0 AND DIF>DEA,MACDDI,攀钢钒钛股票行情,F*1.1,39),COLORGREEN;
DRAWICON(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1) AND DIF<0 AND DIF<DEA,MACDDIF*1.1,38),COLORRED;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.itbriefingcenter.com/gupiaoxuexi/151850.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,今日股市行情不为内容负责。

标签: 通达信顶部钝化副图指标 贴图    通达信公式下载    股票公式    股票连续    股票b和s是什么意思    大跌为什    股票还要跌吗